Re: Signing with 2.3 & coolkey?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I just tried with OpenOffice 2.3.0 on Fedora 8 ( and it worked.  The first time I tried it didn't see any certificates from the card, but the window did have the proper UI buttons.  After exporting MOZILLA_CERTIFICATE_FOLDER pointing to my Thunderbird profile and relaunching OOo, it worked fine and I was able to sign a document.

This page may be of some help:

- David

----- Original Message -----
From: "Timothy J. Miller" 
To: "Coolkey Dev Mailing List" 
Subject:  Signing with 2.3 & coolkey?
Date: Wed, 12 Dec 2007 12:16:12 -0800

Anyone tested this?  I've got both Firefox and Thunderbird profiles
loaded with Coolkey, and both work with my smartcard.  OOo digital
signatures uses either (with a preference for TB) for signing, or can be
overridden with the MOZILLA_CERTIFICATE_FOLDER env variable.

When I attempt to sign, I can see the reader activity light flicker (and
OOo doesn't throw up an error) so I'm reasonably certain that the
profile is found and at least tickles the card.  However, when the 
Digital Signatures dialog comes up, the window is empty--not just 
an empty list; there are no buttons either.

When I remove Coolkey from my TB profile, explictly point to the TB 
profile, and run OOo, I see the same behavior (without the reader 
activity light) so this may be an OOo bug, but I'm not certain.

Anyone else have any luck?

-- Tim
<< smime.p7s >>

Coolkey-devel mailing list

10 Great Gift Ideas- Take a Look!

Coolkey-devel mailing list

[Index of Archives]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Women]

  Powered by Linux