> diff --git a/iw/task_gui.py b/iw/task_gui.py > index 7cbc074..c297446 100644 > --- a/iw/task_gui.py > +++ b/iw/task_gui.py > @@ -408,8 +408,7 @@ class RepoMethodstrEditor(RepoEditor): > > # Hide a bunch of stuff that doesn't apply when we're just prompting > # for enough information to form a methodstr. > - self.dxml.get_widget("nameLabel").hide() > - self.nameEntry.hide() > + self.nameEntry.set_sensitive(False) > self.mirrorlistCheckbox.hide() > self.proxyCheckbox.hide() > self.proxyTable.hide() I could go back and forth on this one, but it probably doesn't make any difference one way or the other. If you like how it looks better with the name, commit it. I just didn't think having "Installation Repo" displayed all the time was that informative. - Chris _______________________________________________ Anaconda-devel-list mailing list Anaconda-devel-list@xxxxxxxxxx https://www.redhat.com/mailman/listinfo/anaconda-devel-list