On Wed, Nov 12, 2014 at 03:32:48PM -0200, Carlos Maiolino wrote: > > > + if (new_parent) { > > > + xfs_trans_ichgtime(tp, target_dp, XFS_ICHGTIME_MOD | > > > XFS_ICHGTIME_CHG); > > > > Long line. > > > I think there is no reason to break this line. We should avoid 80+ columns per > line, but it's not a must, break this line will hurt readability of the code in > exchange of just a few chars more than 80. I don't think it's worth. You're not going to win that argument, Carlos: new code wraps at 80 columns. This: if (new_parent) { xfs_trans_ichgtime(tp, target_dp, XFS_ICHGTIME_MOD | XFS_ICHGTIME_CHG); ..... } Is no less readable on a wide terminal than a single line, and it doesn't end up a mess for people who use 80 column terminals for the code editing. Please fix it. Cheers, Dave. -- Dave Chinner david@xxxxxxxxxxxxx _______________________________________________ xfs mailing list xfs@xxxxxxxxxxx http://oss.sgi.com/mailman/listinfo/xfs