On Fri, Feb 07, 2014 at 09:49:50AM -0800, Christoph Hellwig wrote: > On Wed, Feb 05, 2014 at 07:23:10PM +1100, Dave Chinner wrote: > > diff --git a/common/filter b/common/filter > > index 04d12c4..bb7fb33 100644 > > --- a/common/filter > > +++ b/common/filter > > @@ -152,6 +152,9 @@ _filter_mkfs() > > if (/^\s+=\s+sectsz=(\d+)\s+attr=(\d+)/) { > > print STDERR "sectsz=$1\nattr=$2\n"; > > } > > + if (/^\s+=\s+crc=(\d)/) { > > + print STDERR "crc=$1\n"; > > + } > > I think this variable is named way to genericly. And that probably > applies to others as well. > > I'd suggest at least xfs_feature_crc or similar. I can't say I like adding that prefix to the mkfs varaibles. I'll change this one to something less generic, but I'm going to ignore the others right now because changing them involves modifying 30+ tests.... Cheers, Dave. -- Dave Chinner david@xxxxxxxxxxxxx _______________________________________________ xfs mailing list xfs@xxxxxxxxxxx http://oss.sgi.com/mailman/listinfo/xfs