Siliconmotion driver

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I'm using RedHat 7.3 with the stock XFree86-4.2.0-8 files. Up to now I'm always having the same problem with my siliconmotion video card. This is a problem related to switching to text terminals and coming back to the graphical server several times. I am currently using the vesa driver to avoid this problem.

However, I have tested the XFree86 server that comes with the RedHat 8.0 (which happens to be XFree86-4.2.0-72) and this bug seems to be gone! Unfortunately, due to other issues I cannot use this RedHat 8.0 distro and I downgraded to the old 7.3. Nevertheless, I would like very much to use this newer version of the XFree86 server. I have tried to:

1. use the XFree86 files that come with RH 8.0 in my RH 7.3 but there is a package dependency problem. I have not tried to force the upgrade!

2. use the 4.2.1 patch, but it did not correct the problem.

3. use only the siliconmotion-drv.o driver that comes with PLD distro but this did not the trick yet, which makes me think that the bug may be in another xfree86 file.

Does anybody here have any idea how to solve this problem with the video driver?

Thank you very much in advance,

*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux