Re: nvidia problems

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Wednesday 04 December 2002 02:17 pm, Ernie Schroder wrote:
> Hi There,
> 	I have recently upgraded from an old  Savage4 pci vidio card to a Verto
> GeForce4 Ti 4200. I have d'loaded and succesfully installed NVIDIA-GLX and
> NVIDIA-kernel, both version 3123. I have, to the best of my knowledge
> followed the instructions in the README  but, AGP will not work.
> 	Could my problem stem from the fact that the OS was installed with the PCI
> card and thus AGP was not configured? If I run with the NvAgp option at "2"
> or "3" apgart is loaded when I do "startx" but calling "glxgears" hangs the
> X session to the point where I can't even get in remotely. I can't even
> ping the box.
> Attached are my XF86Config-4, XFree86.0.log and glxinfo.
> 	Also, (maybe another hint) XFree86 -configure exits with a fatal error.
> scanpci -v shows:
> [ernie@localhost ernie]$ scanpci -v:
> Fatal Error:
> xf86EnableIOPorts: Failed to set IOPL for I/O

I think you have to be logged in as root in order to run scanpci. If I try the 
commnad as a normal user I get the same error but do not when done as root.

Registered Linux User - 193414
Linux Counter,

*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux