Intel 845

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have a brand-new Dell Dimension 2300 with a brand-new install of RedHat
8.0, and I cannot get X running.  The video is an Intel 845 with 32MB of
RAM, and the monitor is a KDS VS-70.  I have tried every combination of
video driver and monitor selection that remotely makes sense.

The xf86config selector gives the 845 as an option, then tells me it's
using an i810 driver.  I notice that the resulting XF86Config file has the
VideoRam entry commented out.  I holds the value I entered, but since it's
commented out, it's kind of pointless.

Intel's support site recommends using the vesa driver, and I've tried that.

When I run redhat-config-xfree86, it fails, with a report from ddcprobe
that invalid data is returned, but when I run ddcprobe manually, it reports
everything correctly, except that it thinks I have 0 bytes of video ram.

Any help will be appreciated, even if only that my next step is popping $40
for a video card.
Daryl Lee

*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux