----- Original Message ----- > On Mon, Jul 21, 2014 at 10:59 AM, Marc-André Lureau > <marcandre.lureau@xxxxxxxxx> wrote: > > Filter only our own debug messages. > > > > https://bugzilla.redhat.com/show_bug.cgi?id=1118365 > > --- > > src/virt-viewer-util.c | 2 +- > > 1 file changed, 1 insertion(+), 1 deletion(-) > > > > diff --git a/src/virt-viewer-util.c b/src/virt-viewer-util.c > > index 6fdaa07..1c6eaf9 100644 > > --- a/src/virt-viewer-util.c > > +++ b/src/virt-viewer-util.c > > @@ -323,7 +323,7 @@ void virt_viewer_util_init(const char *appname) > > > > g_set_application_name(appname); > > > > - g_log_set_default_handler(log_handler, NULL); > > + g_log_set_handler(G_LOG_DOMAIN, -1, log_handler, NULL); > > } > > > I don't really like the -1 here. It's not very self-explanatory. Can't > we just use G_LOG_LEVEL_MASK here? It's much more readable. I am fine with that too, ack with that? _______________________________________________ virt-tools-list mailing list virt-tools-list@xxxxxxxxxx https://www.redhat.com/mailman/listinfo/virt-tools-list