Re: [PATCH 1/3] soc: kvx: Rename function to match global variable

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Tue, Jul 11, 2023 at 11:11:21AM +0200, Jules Maselbas wrote:
> The global variable "kvx_serial" has been renamed to "kvx_mppa_id".
> Do the same with the function name that sets this global variable.
> 
> Signed-off-by: Jules Maselbas <jmaselbas@xxxxxxxxx>
> ---
>  drivers/soc/kvx/kvx_socinfo.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/drivers/soc/kvx/kvx_socinfo.c b/drivers/soc/kvx/kvx_socinfo.c
> index 8cac8899d2..fc7ba1c1b9 100644
> --- a/drivers/soc/kvx/kvx_socinfo.c
> +++ b/drivers/soc/kvx/kvx_socinfo.c
> @@ -81,7 +81,7 @@ static int base38_decode(char *s, u64 val, int nb_char)
>  	return 0;
>  }
>  
> -static int kvx_read_serial(struct device_node *socinfo)
> +static int kvx_read_mppa_id(struct device_node *socinfo)

This renames the function, but not the caller.

Sascha

-- 
Pengutronix e.K.                           |                             |
Steuerwalder Str. 21                       | http://www.pengutronix.de/  |
31137 Hildesheim, Germany                  | Phone: +49-5121-206917-0    |
Amtsgericht Hildesheim, HRA 2686           | Fax:   +49-5121-206917-5555 |




[Index of Archives]     [Linux Embedded]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [XFree86]

  Powered by Linux