[PATCH v4 08/22] aiodev: imx_thermal: Give aiodev a more descriptive name

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Signed-off-by: Andrey Smirnov <andrew.smirnov@xxxxxxxxx>
---
 drivers/aiodev/imx_thermal.c | 1 +
 1 file changed, 1 insertion(+)

diff --git a/drivers/aiodev/imx_thermal.c b/drivers/aiodev/imx_thermal.c
index c020a1091..9e5070835 100644
--- a/drivers/aiodev/imx_thermal.c
+++ b/drivers/aiodev/imx_thermal.c
@@ -177,6 +177,7 @@ static int imx_thermal_probe(struct device_d *dev)
 
 	imx_thermal->aiodev.num_channels = 1;
 	imx_thermal->aiodev.hwdev = dev;
+	imx_thermal->aiodev.name = "thermal-sensor";
 	imx_thermal->aiodev.channels =
 		xmalloc(imx_thermal->aiodev.num_channels *
 			sizeof(imx_thermal->aiodev.channels[0]));
-- 
2.17.1


_______________________________________________
barebox mailing list
barebox@xxxxxxxxxxxxxxxxxxx
http://lists.infradead.org/mailman/listinfo/barebox



[Index of Archives]     [Linux Embedded]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [XFree86]

  Powered by Linux