Re: [PATCH v6 04/18] scsi: Move sd_pr_type to scsi_common

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 4/7/23 13:05, Mike Christie wrote:
LIO is going to want to do the same block to/from SCSI pr types as sd.c
so this moves the sd_pr_type helper to scsi_common and renames it. The
next patch will then also add a helper to go from the SCSI value to the
block one for use with PERSISTENT_RESERVE_IN commands.

Reviewed-by: Bart Van Assche <bvanassche@xxxxxxx>

[Index of Archives]     [Linux SCSI]     [Kernel Newbies]     [Linux SCSI Target Infrastructure]     [Share Photos]     [IDE]     [Security]     [Git]     [Netfilter]     [Bugtraq]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux ATA RAID]     [Linux IIO]     [Device Mapper]

  Powered by Linux