On 04/25/2013 07:13 PM, Asias He wrote:
+static ssize_t fd_show_configfs_dev_params(struct se_device *dev, char *b)
+{
+ struct fd_dev *fd_dev = FD_DEV(dev);
+ ssize_t bl = 0;
+ long long unsigned int dev_size;
Why not use 'unsigned long long' as we do in fd_get_blocks() for
dev_size or 'unsigned long long int' if you really prefer the int.
Yeah I guess that is a little weird-looking. I just put in the type gcc
said it wanted, that's what it said :)
Happy to repost or Nick can ninja-edit if he wants.
-- Andy
--
To unsubscribe from this list: send the line "unsubscribe target-devel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html