[PATCH 17/24] Return "rtslib" instead of "rtsadmin" from RTSRoot.__str__

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I have no idea if this is used anywhere, but it seems like the right
thing to do.

Signed-off-by: Andy Grover <agrover@xxxxxxxxxx>
---
 rtslib/root.py |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/rtslib/root.py b/rtslib/root.py
index 12410d2..1141309 100644
--- a/rtslib/root.py
+++ b/rtslib/root.py
@@ -141,7 +141,7 @@ class RTSRoot(CFSNode):
                 yield module
 
     def __str__(self):
-        return "rtsadmin"
+        return "rtslib"
 
     # RTSRoot public stuff
 
-- 
1.7.1

--
To unsubscribe from this list: send the line "unsubscribe target-devel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Index of Archives]     [Linux SCSI]     [Kernel Newbies]     [Linux SCSI Target Infrastructure]     [Share Photos]     [IDE]     [Security]     [Git]     [Netfilter]     [Bugtraq]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux ATA RAID]     [Linux IIO]     [Device Mapper]

  Powered by Linux