On Wednesday 08 January 2014, Gregory CLEMENT wrote: > On 08/01/2014 16:21, Wolfram Sang wrote: > >> diff --git a/drivers/i2c/busses/i2c-mv64xxx.c b/drivers/i2c/busses/i2c-mv64xxx.c > >> index 8be7e42aa4de..f424c0f89946 100644 > >> --- a/drivers/i2c/busses/i2c-mv64xxx.c > >> +++ b/drivers/i2c/busses/i2c-mv64xxx.c > >> @@ -692,6 +692,10 @@ static const struct of_device_id mv64xxx_i2c_of_match_table[] = { > >> { .compatible = "allwinner,sun4i-i2c", .data = &mv64xxx_i2c_regs_sun4i}, > >> { .compatible = "marvell,mv64xxx-i2c", .data = &mv64xxx_i2c_regs_mv64xxx}, > >> { .compatible = "marvell,mv78230-i2c", .data = &mv64xxx_i2c_regs_mv64xxx}, > >> + { > >> + .compatible = "marvell,mv78230-a0-i2c", > >> + .data = &mv64xxx_i2c_regs_mv64xxx > >> + }, > > > > I think a oneliner entry like the entries above is easier to read, but > > that is very minor... > > By using one line we would break the 80 character rule, > hat why I did in this way. > It's more a guideline than a strict rule. I agree that one line would be better here, but it's not important. Arnd -- To unsubscribe from this list: send the line "unsubscribe stable" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html