Re: [PATCH v2 12/21] drm/fb_helper: Rename field fbdev to info in struct drm_fb_helper

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 10/24/22 13:19, Thomas Zimmermann wrote:
> Rename struct drm_fb_helper.fbdev to info. The current name is
> misleading as it overlaps with generic fbdev naming conventions.
> Adapt to the usual naming in fbdev drivers by calling the field
> 'info'. No functional changes.
> Signed-off-by: Thomas Zimmermann <tzimmermann@xxxxxxx>
> ---

Agreed. I got confused by this naming in the past.

Reviewed-by: Javier Martinez Canillas <javierm@xxxxxxxxxx>

Best regards,

Javier Martinez Canillas
Core Platforms
Red Hat

[Index of Archives]     [Linux Virtualization]     [Linux Virtualization]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Asterisk Internet PBX]     [Linux API]     [Monitors]