Re: Problems encountered during development

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 2/4/21 4:45 AM, ǻƦ wrote:
Dear friend:
I'm having some problems compiling Spice - Server, this version is 0.14.91, spice-protocol version is 0.14.3, compiling always fails. I can't think of a solution. I hope you can help me, thank you!

What OS are you running on ?
It seems your C++ compiler version is  5.4.0, can you use a newer one ?

Also the compiler used is located under /usr/local. It may help if
you use the system C++ compiler ?

_______________________________________________
Spice-devel mailing list
Spice-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.freedesktop.org/mailman/listinfo/spice-devel




[Index of Archives]     [Linux Virtualization]     [Linux Virtualization]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Asterisk Internet PBX]     [Linux API]     [Monitors]