[PATCH spice-common] Rename SpiceHead::id to monitor_id

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



The id is called 'monitor_id' throughout the rest of the code, rename
for clarity and consistency.

Signed-off-by: Lukáš Hrázký <lhrazky@xxxxxxxxxx>
---
 common/messages.h | 2 +-
 spice.proto       | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/common/messages.h b/common/messages.h
index 4fc03d4..55de76e 100644
--- a/common/messages.h
+++ b/common/messages.h
@@ -615,7 +615,7 @@ typedef struct SpiceMsgcSmartcard {
 #endif
 
 typedef struct SpiceMsgDisplayHead {
-    uint32_t id;
+    uint32_t monitor_id;
     uint32_t surface_id;
     uint32_t width;
     uint32_t height;
diff --git a/spice.proto b/spice.proto
index e678ef8..fbc31f7 100644
--- a/spice.proto
+++ b/spice.proto
@@ -709,7 +709,7 @@ struct StreamDataHeader {
 };
 
 struct Head {
-    uint32 id;
+    uint32 monitor_id;
     uint32 surface_id;
     uint32 width;
     uint32 height;
-- 
2.18.0

_______________________________________________
Spice-devel mailing list
Spice-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.freedesktop.org/mailman/listinfo/spice-devel




[Index of Archives]     [Linux Virtualization]     [Linux Virtualization]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Asterisk Internet PBX]     [Linux API]     [Monitors]