RE: [Redhat-s390-list] IUCV-support in RedHat-Linux/390 V7.2

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I'm not at all sure the problem is with his parameters.  The last I looked,
the netiucv module would not load due to versioning problems.  It was
getting unresolved references and refusing to load.  It looks as though the
fault may lie in the linux/drivers/s390/net/fsm.c module.  At the very end
of that module is a bunch of EXPORT_SYMBOL statements.  I don't know
anything about module versioning, but I can't see anything to indicate that
module versioning is suppored there.  In any event, I cannot get the netiucv
module to load no matter what I do.

Mark Post

-----Original Message-----
From: Bernhard Rosenkraenzer []
Sent: Wednesday, October 31, 2001 11:13 AM
To: Heinz Huerlimann
Cc: redhat-s390-list
Subject: Re: [Redhat-s390-list] IUCV-support in RedHat-Linux/390 V7.2

On Wed, 31 Oct 2001, Heinz Huerlimann wrote:

> Hello,
> I wonder if somebody cares on the complains according to the IUCV-Support
in RedHat 7.2 Beta, CR1 and CR2.


> We started with the Beta-Release (7.1.95, Roswell) and IUCV worked
> fine. With 7.2-CR1 at least the installation by IUCV worked but not
> with the installed System. And now, with 7.2-CR2 even the installation
> by IUCV failes.

That's supposed to work - are you sure your IUCV host on the VM side is 
called TCPIP? That would be rather unusual (and would lead to the problem 
you're describing).


Redhat-s390-list mailing list

[Index of Archives]     [Fedora General Discussion]     [LKML]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Linux s390]     [Gimp]     [Yosemite News]

  Powered by Linux