RE: [Redhat-s390-list] Public Beta "Roswell" for IBM S/390

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I downloaded the new images mentioned below and built a new tape and get the
following error in VM: "HCPGIR453W CP entered; program interrupt loop" when
I IPL from my tape.

I noticed that both kernel images had the same length.  I don't recall if
the previous kernel images were the same size.


Don Mullins
Credit Protection Association

-----Original Message-----
From: Florian La Roche []
Sent: Friday, August 03, 2001 3:47 PM
To: Mel Sabel
Cc: RedHat
Subject: Re: [Redhat-s390-list] Public Beta "Roswell" for IBM S/390

On Fri, Aug 03, 2001 at 03:49:48PM -0400, Mel Sabel wrote:
> I just downloaded the beta and tried to install it.
> When I ran "rhsetup", I got:
> # rhsetup
> /bin/rhsetup[312]: syntax error: `)' unexpected
> #

I have uploaded new "images/*" files as well as new "RedHat/base/packages.*"
files. The above problem should be fixed as well as adding the "oco" rpm
to the list of installed packages.

> (Also the README file is incorrect / inconsistent. It has parts of
> the new beta and parts of the old, i.e. references to inst22.)

Ok, fixed in our internal version, will be uploaded next round.

Thanks for your feedback,

Florian La Roche

Redhat-s390-list mailing list

[Index of Archives]     [Fedora General Discussion]     [LKML]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Linux s390]     [Gimp]     [Yosemite News]

  Powered by Linux