Re: [Redhat-s390-list] Running two problem in installing process in VM

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, Apr 19, 2001 at 04:54:28PM -0500, Wayne Huang wrote:
> I'm enable to have an ipl tape to bootup RedHat Linux in VM guest(anwser
> questions from the beginning setup script),
>  networking is configured and NFS-mount is done under /s390-root on another
> NFS server in my network.
> When I tried to ssh or telnet to the S/390 machine I got message:
> telnetd: All network ports in use.
> Your connection has been terminated.

Strange. I'd really like to know what is going wrong here.

> then I tried to run the 'install' script anyway from the VM linux console.
> No matter what we did(modify  PATH or copy to /bin...)
> It alway got the following message:
> # /mnt/target/root/install
> sh: /mnt/target/root/install: No such file or directory

Start a "chroot /mnt/dest" to be in the NFS-root environment, then
start "/root/install" for the installation.

Is that working ok?


Florian La Roche

[Index of Archives]     [Fedora General Discussion]     [LKML]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Linux s390]     [Gimp]     [Yosemite News]

  Powered by Linux