[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


Hi Folks;

When I run sndconfig it tells me that I have a VIA Technologies|VT8233 AC97 Audio Controller. However, when it tries to play a sample, the program hangs and I hear no sound on the headphones. Does anyone have any suggestions as to what is wrong? When I tried to apt-get sndconfig, it told me that I already had the latest version.I am running RH 7.3 on a new Jetway motherboard that has a chip labeled VIA VT8235. Is this my problem? Is the sound chip from old board stored some where and I have to clear it before the new one is recognized or does sndconfig consider VT8233 and VT8235 to be the same thing? I never tried to make the sound work on the old motherboard. Please let me know what you think.


-- Sound-list mailing list Sound-list@xxxxxxxxxx

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux