No CD audio

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


I hope you don't mind a Mandrake 9.0 user asking a Redhat list, but I
can't seem to figure out why my CD audio doesn't work.
I can play a variety of audio files, but the cd audio is dead. It reads
the cd's, I can cdda2wav and play the generated wave file, but no sound
from the cd players.
It is a dual boot system with Windoze XPp, and both drives work and
deliver sound on Windoze, but with MD, only the DVD is accessed
by the players.
I would be glad to send any info you might need, but I am slow learning
this stuff so far, so you should let me know which log(s) you might need.
I can tell you it's a VIA P4PB400 FL Motherboard (2.4GHz) don't know
the DVD or CD vendor, but the DVDrom is IDE and the CD is SCSI.
You should also know that I recently downloaded and installed a driver
for the "linmodem", and the system crashed. I had to restart it in
nonfb mode (don't know what that means), uninstalled the driver and the
system recovered, but with NO sound. I had to do a lot of digging, and
found a couple of "sound" processes running. I killed those and rebooted
and all sound came back except the cd (I don't remember which processes
they were, but I think one was alsa(?) scheduled to load at boot up.
Again, I hope you don't mind the Mandrake post. I DO have RH9 on this
machine. :)
P.S. If you need debug ON for any logs, I need to know how to turn it
on for that log.
Also, I never tried any audio CD's from the Mandrake side so I don't
know if it ever worked, but the drives should be hardwired and should
just plain work. correct?

-- Sound-list mailing list Sound-list@xxxxxxxxxx

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux