[Sound] sound config

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<



could anyone out there help me config the sound system on my redhat7.1

i have upgraded the kernel to 2.4.18-24.7.x

less /proc/pci produces

Bus  0, device   5, function  1:
    SCSI storage controller: Adaptec AHA-2940U/UW / AHA-39xx / AIC-7895 
(#2) (re
v 4).
      IRQ 10.
      Master Capable.  Latency=64.  Min Gnt=8.Max Lat=8.
      I/O at 0x1400 [0x14ff].
      Non-prefetchable 32 bit memory at 0xfc001000 [0xfc001fff].
  Bus  0, device  12, function  0:
    PCI bridge: Digital Equipment Corporation DECchip 21152 (rev 3).
      Master Capable.  Latency=57.  Min Gnt=7.Max Lat=6.
  Bus  1, device   0, function  0:
    VGA compatible controller: ATI Technologies Inc 3D Rage IIC AGP (rev 
      Master Capable.  Latency=66.  Min Gnt=8.
      Prefetchable 32 bit memory at 0xfd000000 [0xfdffffff].
      I/O at 0x2000 [0x20ff].
      Non-prefetchable 32 bit memory at 0xfc100000 [0xfc100fff].
  Bus  2, device   2, function  0:
    Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 2).
      IRQ 10.
      Master Capable.  Latency=96.  Min Gnt=12.Max Lat=128.
      I/O at 0x9000 [0x903f].
  Bus  2, device   4, function  0:
    Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 8).
      IRQ 5.
      Master Capable.  Latency=66.  Min Gnt=8.Max Lat=56.
      Non-prefetchable 32 bit memory at 0xfc300000 [0xfc300fff].
      I/O at 0x9040 [0x907f].
      Non-prefetchable 32 bit memory at 0xfc200000 [0xfc2fffff].

lsmod produces. >
Module                  Size  Used by    Not tainted
ide-cd                 30144   0 (autoclean)
cdrom                  31936   0 (autoclean) [ide-cd]
es1371                 28800   5 (autoclean)
ac97_codec             12224   0 (autoclean) [es1371]
gameport                3252   0 (autoclean) [es1371]
soundcore               6212   8 (autoclean) [es1371]
autofs                 11172   1 (autoclean)
eepro100               20240   1 (autoclean)
ipchains               40040   0
st                     28852   0 (unused)
usb-uhci               24324   0 (unused)
usbcore                71072   1 [usb-uhci]
aic7xxx               128256   7
sd_mod                 12832  14
scsi_mod              104800   3 [st aic7xxx sd_mod]

when i run sndconfig, it detects the soundcard and when it plays the 
sample sound, it gets stuck. nothing happens. 

i would appreciate if someone told me what could have gone wrong or how to 
go about setting this up. i tried to compile the alsa but i dont have the 
kernel source.


TP R Murthy (Systems Analyst)
Cerulean Information Technology Pvt. Ltd.
#24, floor#2, 5th Main, 5th Block, Koramangala, Bangalore-560 095.
Phone: 299-1886, 299-1897
    "There are 10^11 stars in the galaxy. That used to be a huge
     number. But it's only a hundred billion. It's less than the 
     national[American] deficit!  We used to call them astronomical 
     numbers.  Now we should call them economical numbers."

    --Richard Feynman

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux