Re: [Sound] Re: Sound problem with RedHat 8.0

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


Hi Bill,

Thanks for the answer.

I should have been more precise in my previous post: I'm using es1371 driver. I tried only once the sb one to check if this can solve my problem. Sorry for the consfusion. All the data supplied with the post is with the es1371 driver. dmseg shows a lot of the following error message:
Device not ready.  Make sure there is a disc in the drive.
I'm still having the same issue described in the posted e-mail.

Thanks again,


PS. If it can be of any help, here is the output of lspci command:
# /sbin/lspci -vnn
00:00.0 Class 0600: 8086:1a30 (rev 04)
        Subsystem: 1043:8070
        Flags: bus master, fast devsel, latency 0
        Memory at f8000000 (32-bit, prefetchable) [size=64M]
        Capabilities: [e4] #09 [9104]
        Capabilities: [a0] AGP version 2.0

00:01.0 Class 0604: 8086:1a31 (rev 04)
        Flags: bus master, 66Mhz, fast devsel, latency 64
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
        I/O behind bridge: 0000d000-0000dfff
        Memory behind bridge: ef000000-efdfffff
        Prefetchable memory behind bridge: eff00000-f7ffffff

00:1e.0 Class 0604: 8086:244e (rev 05)
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
        I/O behind bridge: 0000b000-0000bfff
        Memory behind bridge: ee800000-eeffffff
        Prefetchable memory behind bridge: efe00000-efefffff

00:1f.0 Class 0601: 8086:2440 (rev 05)
        Flags: bus master, medium devsel, latency 0

00:1f.1 Class 0101: 8086:244b (rev 05) (prog-if 80 [Master])
        Subsystem: 1043:8028
        Flags: bus master, medium devsel, latency 0
        [virtual] I/O ports at 01f0
        [virtual] I/O ports at 03f4
        [virtual] I/O ports at 0170
        [virtual] I/O ports at 0374
        I/O ports at a800 [size=16]

00:1f.2 Class 0c03: 8086:2442 (rev 05)
        Subsystem: 1043:8028
        Flags: bus master, medium devsel, latency 0, IRQ 5
        I/O ports at a400 [size=32]

00:1f.4 Class 0c03: 8086:2444 (rev 05)
        Subsystem: 1043:8028
        Flags: bus master, medium devsel, latency 0, IRQ 9
        I/O ports at a000 [size=32]

01:00.0 Class 0300: 1002:5144
        Subsystem: 1002:0008
        Flags: bus master, stepping, 66Mhz, medium devsel, latency 64, IRQ 11
        Memory at f0000000 (32-bit, prefetchable) [size=128M]
        I/O ports at d800 [size=256]
        Memory at ef000000 (32-bit, non-prefetchable) [size=512K]
        Expansion ROM at effe0000 [disabled] [size=128K]
        Capabilities: [58] AGP version 2.0
        Capabilities: [50] Power Management version 2

02:0b.0 Class 0401: 1274:5880 (rev 02)
        Subsystem: 1274:2000
        Flags: bus master, slow devsel, latency 32, IRQ 9
        I/O ports at b800 [size=64]
        Capabilities: [dc] Power Management version 1

02:0e.0 Class 0200: 10b7:9055 (rev 30)
        Subsystem: 10b7:9055
        Flags: bus master, medium devsel, latency 32, IRQ 10
        I/O ports at b400 [size=128]
        Memory at ee800000 (32-bit, non-prefetchable) [size=128]
        Expansion ROM at <unassigned> [disabled] [size=128K]
        Capabilities: [dc] Power Management version 1

notting@xxxxxxxxxx wrote:
Djurdjura H. (djurdjura02@xxxxxxxxxxxx) said: 
In summary: I have no sound under RedHat 8.0.

I have a Soundblaster 16 PCI installed (actually, I thought that the 
previous sound card I had was too cheap and this was why it did not work 
under RedHat8.0, so I bought this one 2 days ago, with no more luck).

This card works just fine under WinXP. But under RedHat8.0 no sound at 
all. I usually use Gnome as my window manager.

When I run sndconfig, I first get the following auto-detected sound card:
    Ensoniq 5880 AudioPCI es1371

When I try to manually use the Sounblaster 16 driver under sndconfig, I 
get the following problem (frankly, I don't understand most of the 
fields to fill in!):

modprobe errror

The following error occurred running the modprobe program:
/lib/modules/2.4.18-27.8.0/kernel/drivers/sound/sb.o: init_module: No 
such device
/lib/modules/2.4.18-27.8.0/kernel/drivers/sound/sb.o: insmod
/lib/modules/2.4.18-27.8.0/kernel/drivers/sound/sb.o failed
/lib/modules/2.4.18-27.8.0/kernel/drivers/sound/sb.o: insmod
sound-slot-0 failed

Thanks in advance for any help,

Don't use the 'sb' driver, use the 'es1371' driver.


Sound-list mailing list

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux