[Sound] No sound with kernel 2.4.18-17.7.x

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<



I have just upgraded the kernel from 2.4.18-10 to
2.4.18-17.7.x few days ago and found that the sound
system did not work anymore.  It worked perfectly
with 2.4.18-10.

Following information is from /var/log/messages,

kernel: maestro3: version 1.23 built at 13:44:52 Oct  8 2002
kernel: PCI: Found IRQ 5 for device 02:03.0
kernel: maestro3: Configuring ESS Maestro3(i) found at IO 0xEC00 IRQ 5
kernel: maestro3:  subvendor id: 0x00a31028
kernel: ac97_codec: AC97 Audio codec, id: 0x8384:0x7609 (SigmaTel STAC9721/23)
modprobe: modprobe: Can't locate module sound-service-0-3

The esd (Esound daemon) may have problem with 
the new kernel.

2.4.18-10 has been removed from the system.
While I tried to re-install it, the system
told me that a later version has been installed.

Any suggestions would be highly appeciated.


Powered by Outblaze

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux