Re: using the sound blaster audigy2 platinum under redhat 9

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


I'm using kernel 2.4.20-8 (the first version in Red Hat 9.0) and have an Audigy2 (not platinum). My card works with RH 9.0 "right out the box." This is significant; it didn't with RH 8.1. (In fact, I never got sound in 8.1, though I know some did, by using an emu10k1 in the cvs at sourceforce.



Nick Gawronski wrote:

Hi, I have tried the emu10k1 driver from sourceforge for my sound blaster
audigy2 card and also tried alsa but I can't get the card working, the
module won't load in /etc/modules.conf.  I have tried every thing but when I
compiled and installed the modules I got unresolved symbles.  The modules
load find when I do modprobe I am using kernel version 2.4.20.  What else
should I try?  bye

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux