Re: Re: Object-oriented $_REQUEST?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Apr 28, 2007, at 5:13 PM, Robert Cummings wrote:

On Sat, 2007-04-28 at 23:41 +0200, keviN wrote:
<?php

class get

I'm sorry but your code indicates an extreme lack of experience using
PHP in the real world. Your class should be named such that it will
never collide with someone else's class name in the event you might need
to use third party libraries. A better name for your class follows:

<?php

class get_Z398N24N894287YN043872348N734D83Y78N7D7834
{
}

$get = new get_Z398N24N894287YN043872348N734D83Y78N7D7834();

?>

LOL!!

--
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php


[Index of Archives]     [PHP Home]     [Apache Users]     [PHP on Windows]     [Kernel Newbies]     [PHP Install]     [PHP Classes]     [Pear]     [Postgresql]     [Postgresql PHP]     [PHP on Windows]     [PHP Database Programming]     [PHP SOAP]

  Powered by Linux