Nvidia GTX460 Zotac that doesn't work with nouveau

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


I have a GTX 460 from Zotac, that works fine with proprietary drivers form nvidia. The problem is, the card runs on the 390 Series of the bvidia-drivers, and this series will be EOL in short. So i have tried to run it with nouveau and found out, it doesn't work. first i have tried with kernel 5.15.75 and it doesn't work. so i thought, i try the latest kernel 6.0.9 so i use the newest nouveau kernel module. Same problem.

in the appendix is the full dmesg output. and also the output of lspci -vvvnn

If more information is nessesary than either mail me or try to reach me on OFTC @nouveau my Nick is tuxracer, and i have NickServ it

greets Raimund

Attachment: nouveau.txt.xz
Description: application/xz

[Index of Archives]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux]     [Linux OMAP]     [Linux MIPS]     [eCos]     [Asterisk Internet PBX]     [Linux API]

  Powered by Linux