Re: IPv6 20/62: reassembly: replace magic number with macro definitions

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Joe Perches wrote:
>> @@ -246,6 +246,8 @@ extern int ipv6_opt_accepted(struct sock *sk, struct sk_buff *skb);
>>  int ip6_frag_nqueues(struct net *net);
>>  int ip6_frag_mem(struct net *net);
>>  
>> +#define IPV6_FRAG_HIGH_THRESH	262144		/* == 256*1024 */
>> +#define IPV6_FRAG_LOW_THRESH	196608		/* == 192*1024 */
>>  #define IPV6_FRAG_TIMEOUT	(60*HZ)		/* 60 seconds */
> 
> 196608 isn't a number I want to remember.
> Is this better as:
> 
> #define IPV6_FRAG_HIGH_THRESH	(256 * 1024)	/* 262144 */
> #define IPV6_FRAG_LOW_THRESH	(192 * 1024)	/* 196608 */

Please send a patch, I'll apply it once these patches are in Dave's
tree.
--
To unsubscribe from this list: send the line "unsubscribe netfilter-devel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Index of Archives]     [Netfitler Users]     [LARTC]     [Bugtraq]     [Yosemite Forum]

  Powered by Linux