The patch titled pata_acpi: use ata_sff_port_start has been removed from the -mm tree. Its filename was pata_acpi-use-ata_sff_port_start.patch This patch was dropped because it was folded into pata_acpi-restore-driver.patch ------------------------------------------------------ Subject: pata_acpi: use ata_sff_port_start From: Alan Cox <alan@xxxxxxxxxxxxxxxxxxx> Purely a stylistic issue currently but best done while I notice it. Signed-off-by: Alan Cox <alan@xxxxxxxxxx> Signed-off-by: Andrew Morton <akpm@xxxxxxxxxxxxxxxxxxxx> --- drivers/ata/pata_acpi.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff -puN drivers/ata/pata_acpi.c~pata_acpi-use-ata_sff_port_start drivers/ata/pata_acpi.c --- a/drivers/ata/pata_acpi.c~pata_acpi-use-ata_sff_port_start +++ a/drivers/ata/pata_acpi.c @@ -270,7 +270,7 @@ static int pacpi_port_start(struct ata_p acpi->mask[0] = pacpi_discover_modes(ap, &ap->device[0]); acpi->mask[1] = pacpi_discover_modes(ap, &ap->device[1]); - ret = ata_port_start(ap); + ret = ata_sff_port_start(ap); if (ret < 0) return ret; _ Patches currently in -mm which might be from alan@xxxxxxxxxxxxxxxxxxx are git-libata-all.patch pata_acpi-restore-driver.patch pata_acpi-use-ata_sff_port_start.patch libata-correct-handling-of-srst-reset-sequences.patch libata-add-a-drivers-ide-style-dma-disable.patch ata-pata_marvell-use-ioread-for-iomap-ped-memory.patch drivers-ata-pata_ixp4xx_cfc-ioremap-return-code-check.patch libata-add-a-horkage-entry-for-drq-mishandling-atapi.patch libata_scsi-fix-transfer-lengths.patch libata-fix-hopefully-all-the-remaining-problems-with.patch introduce-dma_mask_none-as-a-signal-for-unable-to-do.patch pcmcia-use-dma_mask_none-for-the-default-for-all.patch serial_txx9-cleanup-includes.patch serial-keep-the-dtr-setting-for-serial-console.patch 8250_pci-autodetect-mainpine-cards.patch 8250_pci-autodetect-mainpine-cards-fix.patch wake-up-from-a-serial-port.patch fix-ide-legacy-mode-resources.patch fix-ide-legacy-mode-resources-fix.patch git-scsi-misc.patch geode-mfgpt-support-for-geode-class-machines.patch geode-mfgpt-clock-event-device-support.patch security-convert-lsm-into-a-static-interface-vs-fix-null-pointer-dereference-in-__vm_enough_memory.patch blackfin-enable-arbitary-speed-serial-setting.patch tty-bring-the-old-cris-driver-back-somewhere-into-the.patch mxser-remove-use-of-dead-tty_flipbuf_size-definition.patch jsm-remove-further-unneeded-crud.patch ttyh-remove-dead-define.patch codingstyle-relax-the-80-cole-rule.patch add-config_vt_unicode.patch keys-missing-word-in-documentation.patch ide-cd-is-unmaintained.patch tty-expose-new-methods-needed-for-drivers-to-get-termios.patch tty-expose-new-methods-needed-for-drivers-to-get-termios-fix.patch fs-correct-sus-compliance-for-open-of-large-file-without.patch sysctl-remove-broken-cdrom-binary-sysctls.patch mxser-remove-commented-crap.patch char-cyclades-remove-bottom-half-processing.patch usb_serial-stop-passing-null-to-functions-that-expect-data.patch ark3116-update-termios-handling.patch usb-serial-kill-another-case-we-pass-null-and-shouldnt.patch ch341-fix-termios-handling.patch digi_acceleport-fix-termios-and-also-readability-a-bit.patch empeg-clean-up-and-handle-speeds.patch funsoft-fix-termios.patch ir_usb-termios-handling.patch keyspan-termios-tidy.patch kobil_sct-termios-encoding-fixups.patch option-termios-handling.patch sierra-termios.patch usb-serial-handle-null-termios-methods-as-no-hardware-changing-support.patch visor-termios-bits.patch - To unsubscribe from this list: send the line "unsubscribe mm-commits" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html