The patch titled scsi/lpfc/lpfc_init.c: remove unused variable has been removed from the -mm tree. Its filename was scsi-lpfc-lpfc_initc-remove-unused-variable.patch This patch was dropped because it was merged into mainline or a subsystem tree ------------------------------------------------------ Subject: scsi/lpfc/lpfc_init.c: remove unused variable From: Adrian Bunk <bunk@xxxxxxxxx> Signed-off-by: Adrian Bunk <bunk@xxxxxxxxx> Acked-by: James Smart <James.Smart@xxxxxxxxxx> Signed-off-by: Andrew Morton <akpm@xxxxxxxxxxxxxxxxxxxx> --- drivers/scsi/lpfc/lpfc_init.c | 2 +- 1 files changed, 1 insertion(+), 1 deletion(-) diff -puN drivers/scsi/lpfc/lpfc_init.c~scsi-lpfc-lpfc_initc-remove-unused-variable drivers/scsi/lpfc/lpfc_init.c --- a/drivers/scsi/lpfc/lpfc_init.c~scsi-lpfc-lpfc_initc-remove-unused-variable +++ a/drivers/scsi/lpfc/lpfc_init.c @@ -1717,7 +1717,7 @@ lpfc_pci_probe_one(struct pci_dev *pdev, struct lpfc_iocbq *iocbq_entry = NULL, *iocbq_next = NULL; struct Scsi_Host *shost = NULL; unsigned long bar0map_len, bar2map_len; - int error = -ENODEV, retval; + int error = -ENODEV; int i; uint16_t iotag; _ Patches currently in -mm which might be from bunk@xxxxxxxxx are origin.patch git-acpi.patch cpuidle-add-rating-to-the-governors-and-pick-the-one-with-highest-rating-by-default-fix.patch drivers-acpi-sbsc-remove-dead-code.patch git-alsa.patch git-powerpc.patch git-dvb.patch git-hwmon.patch git-kvm.patch testing-patch-for-ali-pata-fixes-hopefully-for-the-problems-with-atapi-dma.patch git-mtd.patch drivers-scsi-small-cleanups.patch drivers-scsi-wd33c93c-cleanups.patch make-seagate_st0x_detect-static.patch drivers-scsi-pcmcia-nsp_csc-remove-kernel-24-code.patch git-unionfs.patch git-ipwireless_cs.patch fix-x86_64-mm-xen-add-xen-virtual-block-device-driver.patch fix-x86_64-mm-xen-xen-event-channels.patch arch-i386-xen-mmuc-must-include-linux-schedh.patch make-arch-i386-kernel-setupcremapped_pgdat_init-static.patch arch-i386-kernel-i8253c-should-include-asm-timerh.patch make-arch-i386-kernel-io_apicctimer_irq_works-static-again.patch i386-remove-support-for-the-rise-cpu.patch i386-make-arch-i386-mm-pgtablecpgd_cdtor-static.patch xen-fix-x86-config-dependencies.patch xen-suppress-abs-symbol-warnings-for-unused-reloc-pointers.patch xen-cant-support-numa-yet.patch arch-i386-kernel-smpbootcsetup_trampoline-must-be.patch handle-kernelcore=-generic.patch maps2-add-proc-kpagemap-interface.patch lumpy-reclaim-v4.patch mm-slubc-make-code-static.patch swsusp-remove-code-duplication-between-diskc-and-userc.patch proper-prototype-for-proc_nr_files.patch fs-reiserfs-cleanups.patch introduce-i_sync-fix.patch ext2-reservations.patch oss-trident-fix-locking-around-write_voice_regs.patch remove-options-depending-on-oss_obsolete.patch fbdev-move-arch-specific-bits-to-their-respective.patch pm3fb-possible-cleanups.patch vt8623fbc-make-code-static.patch drivers-video-macmodescmac_find_mode-mustnt-be.patch intel-iommu-intel-iommu-driver.patch mm-variable-length-argument-support.patch revoke-core-code.patch mm-implement-swap-prefetching.patch kernel-relayc-make-functions-static.patch drivers-edac-core-make-functions-static.patch lockstat-human-readability-tweaks.patch reiser4-export-remove_from_page_cache.patch reiser4.patch mutex-subsystem-synchro-test-module.patch - To unsubscribe from this list: send the line "unsubscribe mm-commits" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html