The patch titled Subject: mm/vmscan.c: use update_lru_size() in update_lru_sizes() has been removed from the -mm tree. Its filename was mm-vmscanc-use-update_lru_size-in-update_lru_sizes.patch This patch was dropped because it was merged into mainline or a subsystem tree ------------------------------------------------------ From: Wei Yang <richard.weiyang@xxxxxxxxx> Subject: mm/vmscan.c: use update_lru_size() in update_lru_sizes() We already defined the helper update_lru_size(). Let's use this to reduce code duplication. Link: http://lkml.kernel.org/r/20200331221550.1011-1-richard.weiyang@xxxxxxxxx Signed-off-by: Wei Yang <richard.weiyang@xxxxxxxxx> Reviewed-by: Baoquan He <bhe@xxxxxxxxxx> Acked-by: Michal Hocko <mhocko@xxxxxxxx> Reviewed-by: Andrew Morton <akpm@xxxxxxxxxxxxxxxxxxxx> Signed-off-by: Andrew Morton <akpm@xxxxxxxxxxxxxxxxxxxx> --- mm/vmscan.c | 5 +---- 1 file changed, 1 insertion(+), 4 deletions(-) --- a/mm/vmscan.c~mm-vmscanc-use-update_lru_size-in-update_lru_sizes +++ a/mm/vmscan.c @@ -1602,10 +1602,7 @@ static __always_inline void update_lru_s if (!nr_zone_taken[zid]) continue; - __update_lru_size(lruvec, lru, zid, -nr_zone_taken[zid]); -#ifdef CONFIG_MEMCG - mem_cgroup_update_lru_size(lruvec, lru, zid, -nr_zone_taken[zid]); -#endif + update_lru_size(lruvec, lru, zid, -nr_zone_taken[zid]); } } _ Patches currently in -mm which might be from richard.weiyang@xxxxxxxxx are bitops-simplify-get_count_order_long.patch bitops-use-the-same-mechanism-for-get_count_order.patch lib-test-get_count_order-long-in-test_bitopsc.patch