The patch titled Subject: drivers/base/memory.c: rename remove_memory_block() to remove_memory_section() has been removed from the -mm tree. Its filename was drivers-memory-rename-remove_memory_block-to-remove_memory_section.patch This patch was dropped because it was merged into mainline or a subsystem tree ------------------------------------------------------ From: Seth Jennings <sjennings@xxxxxxxxxxxxxx> Subject: drivers/base/memory.c: rename remove_memory_block() to remove_memory_section() The function removes a section, not a block. Rename to reflect actual functionality. Signed-off-by: Seth Jennings <sjennings@xxxxxxxxxxxxxx> Cc: Andrew Banman <abanman@xxxxxxx> Cc: Daniel J Blueman <daniel@xxxxxxxxxxxxx> Cc: Yinghai Lu <yinghai@xxxxxxxxxx> Cc: Greg KH <greg@xxxxxxxxx> Cc: Russ Anderson <rja@xxxxxxx> Signed-off-by: Andrew Morton <akpm@xxxxxxxxxxxxxxxxxxxx> --- drivers/base/memory.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff -puN drivers/base/memory.c~drivers-memory-rename-remove_memory_block-to-remove_memory_section drivers/base/memory.c --- a/drivers/base/memory.c~drivers-memory-rename-remove_memory_block-to-remove_memory_section +++ a/drivers/base/memory.c @@ -692,7 +692,7 @@ unregister_memory(struct memory_block *m device_unregister(&memory->dev); } -static int remove_memory_block(unsigned long node_id, +static int remove_memory_section(unsigned long node_id, struct mem_section *section, int phys_device) { struct memory_block *mem; @@ -716,7 +716,7 @@ int unregister_memory_section(struct mem if (!present_section(section)) return -EINVAL; - return remove_memory_block(0, section, 0); + return remove_memory_section(0, section, 0); } #endif /* CONFIG_MEMORY_HOTREMOVE */ _ Patches currently in -mm which might be from sjennings@xxxxxxxxxxxxxx are -- To unsubscribe from this list: send the line "unsubscribe mm-commits" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html