On Mon, Jan 11, 2021 at 03:23:40PM -0800, Darrick J. Wong wrote: > + * 100ths of a second) with the exception of blockgc_timer, which is measured > + * in seconds. > */ > xfs_param_t xfs_params = { > /* MIN DFLT MAX */ > @@ -28,8 +28,7 @@ xfs_param_t xfs_params = { > .rotorstep = { 1, 1, 255 }, > .inherit_nodfrg = { 0, 1, 1 }, > .fstrm_timer = { 1, 30*100, 3600*100}, > - .eofb_timer = { 1, 300, 3600*24}, > - .cowb_timer = { 1, 1800, 3600*24}, > + .blockgc_timer = { 1, 300, 3600*24}, Renaming this is going to break existing scripts. We could either kill off the COW timer as it is relatively recent, or we could keep both and use the minimum. But removing both and picking an entirely new name seems a little dangerous. Otherwise this looks sane to me.