On Mon, Jun 24, 2019 at 10:59:21AM +0800, Ian Kent wrote: > Now the legacy mount functions have been removed xfs_fill_super() > can be renamed to xfs_fs_fill_super() in keeping with the previous > xfs naming convention. > > Signed-off-by: Ian Kent <raven@xxxxxxxxxx> Looks ok I guess. Reviewed-by: Darrick J. Wong <darrick.wong@xxxxxxxxxx> --D > --- > fs/xfs/xfs_super.c | 4 ++-- > 1 file changed, 2 insertions(+), 2 deletions(-) > > diff --git a/fs/xfs/xfs_super.c b/fs/xfs/xfs_super.c > index 643b40e8a328..38f3af44fbbf 100644 > --- a/fs/xfs/xfs_super.c > +++ b/fs/xfs/xfs_super.c > @@ -1756,7 +1756,7 @@ __xfs_fs_fill_super( > } > > STATIC int > -xfs_fill_super( > +xfs_fs_fill_super( > struct super_block *sb, > struct fs_context *fc) > { > @@ -1798,7 +1798,7 @@ STATIC int > xfs_get_tree( > struct fs_context *fc) > { > - return vfs_get_block_super(fc, xfs_fill_super); > + return vfs_get_block_super(fc, xfs_fs_fill_super); > } > > STATIC void >