On Mon, Feb 26, 2018 at 10:02:01PM +0530, Ajay Singh wrote: > Fix 'line over 80 character' issue found by checkpatch.pl script. > > Signed-off-by: Ajay Singh <ajay.kathat@xxxxxxxxxxxxx> > --- > drivers/staging/wilc1000/wilc_wlan.c | 5 +++-- > 1 file changed, 3 insertions(+), 2 deletions(-) > > diff --git a/drivers/staging/wilc1000/wilc_wlan.c b/drivers/staging/wilc1000/wilc_wlan.c > index 223bf8b..acf7591 100644 > --- a/drivers/staging/wilc1000/wilc_wlan.c > +++ b/drivers/staging/wilc1000/wilc_wlan.c > @@ -1230,6 +1230,8 @@ int wilc_wlan_cfg_set(struct wilc_vif *vif, int start, u16 wid, u8 *buffer, > wilc->cfg_frame_offset = offset; > > if (commit) { > + unsigned long tmp = msecs_to_jiffies(CFG_PKTS_TIMEOUT); Again. This "tmp" is a bad name here. "tmp" can be a good name, and I use it all the time, but *here* it is a bad name. regards, dan carpenter