From: Leo Kim <leo.kim@xxxxxxxxx> This patch renames u8seqlen of struct host_if_wpa_attr to seq_len to avoid CamelCase naming convention. Signed-off-by: Leo Kim <leo.kim@xxxxxxxxx> Signed-off-by: Tony Cho <tony.cho@xxxxxxxxx> --- drivers/staging/wilc1000/host_interface.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c index eb4e03b..5c8af19 100644 --- a/drivers/staging/wilc1000/host_interface.c +++ b/drivers/staging/wilc1000/host_interface.c @@ -69,7 +69,7 @@ struct host_if_wpa_attr { u8 *key; const u8 *mac_addr; u8 *seq; - u8 u8seqlen; + u8 seq_len; u8 u8keyidx; u8 u8Keylen; u8 u8Ciphermode; @@ -3436,7 +3436,7 @@ s32 host_int_add_rx_gtk(struct host_if_drv *hif_drv, const u8 *pu8RxGtk, msg.body.key_info.attr.wpa.u8keyidx = u8KeyIdx; msg.body.key_info.attr.wpa.u8Keylen = u8KeyLen; - msg.body.key_info.attr.wpa.u8seqlen = u32KeyRSClen; + msg.body.key_info.attr.wpa.seq_len = u32KeyRSClen; s32Error = wilc_mq_send(&gMsgQHostIF, &msg, sizeof(struct host_if_msg)); if (s32Error) -- 1.9.1 -- To unsubscribe from this list: send the line "unsubscribe linux-wireless" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html