Hi James/Johannes, On Wed, 2015-01-21 at 12:11 -0800, James Cameron wrote: > On Wed, Jan 21, 2015 at 10:12:11PM +0530, Avinash Patil wrote: > > @@ -256,6 +256,7 @@ struct sdio_mmc_card { > > > > u8 *mp_regs; > > u8 auto_tdls; > > + u8 ext_scan; > > Why not same name as below? > > > @@ -273,6 +274,7 @@ struct mwifiex_sdio_device { > > u32 mp_tx_agg_buf_size; > > u32 mp_rx_agg_buf_size; > > u8 auto_tdls; > > + u8 ext_scan_support; > > > @@ -206,6 +206,7 @@ struct mwifiex_pcie_device { > > u16 blksz_fw_dl; > > u16 tx_buf_size; > > bool supports_fw_dump; > > + u8 ext_scan_support; > > Not consistent name style with other support variable above. Perhaps > should be support_ext_scan. > > Long variable names for all support variables, perhaps should use: > > - supports_sdio_new_mode > + can_sdio_new > > - supports_fw_dump > + can_dump > > - supports_ext_scan > + can_ext_scan > Thanks for reviewing patches. I will send v2 with naming convention and data types fixes. Thanks, Avinash -- To unsubscribe from this list: send the line "unsubscribe linux-wireless" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html