On 3/13/20 3:11 AM, Lucas Stach wrote: > The RAVE watchdog is not a full system watchdog, but is used to reset > ethernet switch when required. Change the name to better reflect this > usage. > > Signed-off-by: Lucas Stach <l.stach@xxxxxxxxxxxxxx> Reviewed-by: Guenter Roeck <linux@xxxxxxxxxxxx> > --- > drivers/watchdog/ziirave_wdt.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/drivers/watchdog/ziirave_wdt.c b/drivers/watchdog/ziirave_wdt.c > index 4a363a8b2d20..cab86a08456b 100644 > --- a/drivers/watchdog/ziirave_wdt.c > +++ b/drivers/watchdog/ziirave_wdt.c > @@ -422,7 +422,7 @@ static int ziirave_firm_upload(struct watchdog_device *wdd, > > static const struct watchdog_info ziirave_wdt_info = { > .options = WDIOF_SETTIMEOUT | WDIOF_MAGICCLOSE | WDIOF_KEEPALIVEPING, > - .identity = "Zodiac RAVE Watchdog", > + .identity = "RAVE Switch Watchdog", > }; > > static const struct watchdog_ops ziirave_wdt_ops = { >