This is a purely cosmetic commit: we replace hardcoded values that representing bits by BIT(), which is slightly more readable. Signed-off-by: Ezequiel Garcia <ezequiel.garcia@xxxxxxxxxxxxxxxxxx> --- drivers/watchdog/orion_wdt.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/drivers/watchdog/orion_wdt.c b/drivers/watchdog/orion_wdt.c index 4ed7a74..ae64cec 100644 --- a/drivers/watchdog/orion_wdt.c +++ b/drivers/watchdog/orion_wdt.c @@ -30,8 +30,8 @@ /* * Watchdog timer block registers. */ -#define WDT_EN 0x0010 -#define WDT_RESET_OUT_EN 0x0002 +#define WDT_EN BIT(4) +#define WDT_RESET_OUT_EN BIT(1) #define WDT_MAX_CYCLE_COUNT 0xffffffff #define WDT_IN_USE 0 -- 1.8.1.5 -- To unsubscribe from this list: send the line "unsubscribe linux-watchdog" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html