Re: [PATCH v2] vDPA: rename get_vq_num_max to get_vq_size_max

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Mon, Oct 24, 2022 at 9:56 AM Angus Chen <angus.chen@xxxxxxxxxxxxxxx> wrote:
>
> The get_vq_num_max of vdpa_config_ops is mean get the max size of vq,not
> the max number of vq,it is kind of confused,rename it.
> And get_vq_num_min rename to get_vq_size_min,
> set_vq_num rename to set_vq_size,
> rename implement of this ops also.
>
> Signed-off-by: Angus Chen <angus.chen@xxxxxxxxxxxxxxx>
> ---

Not a native sparker. But num_max came from virtqueue structure:

/*
 ...
 * @num_max: the maximum number of elements supported by the device.
 ...
 */

struct virtqueue {
        ...
        unsigned int num_max;
        ...
};

Thanks

_______________________________________________
Virtualization mailing list
Virtualization@xxxxxxxxxxxxxxxxxxxxxxxxxx
https://lists.linuxfoundation.org/mailman/listinfo/virtualization



[Index of Archives]     [KVM Development]     [Libvirt Development]     [Libvirt Users]     [CentOS Virtualization]     [Netdev]     [Ethernet Bridging]     [Linux Wireless]     [Kernel Newbies]     [Security]     [Linux for Hams]     [Netfilter]     [Bugtraq]     [Yosemite Forum]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Linux Admin]     [Samba]

  Powered by Linux