On Thu, 2013-08-01 at 18:40 +0100, Rupesh Gujare wrote: > Make sure that we mark const string so that it does not get modified. [] > diff --git a/drivers/staging/ozwpan/ozproto.h b/drivers/staging/ozwpan/ozproto.h [] > -void oz_binding_add(char *net_dev); > -void oz_binding_remove(char *net_dev); > +void oz_binding_add(const char *net_dev); > +void oz_binding_remove(const char *net_dev); const char *net_dev is a poor naming choice. const char *name might be better. -- To unsubscribe from this list: send the line "unsubscribe linux-usb" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html