On Sat, Jul 16, 2022 at 09:52:17PM +0800, Jilin Yuan wrote: > Delete the redundant word 'the'. > Delete the redundant word 'buffer'. > > Signed-off-by: Jilin Yuan <yuanjilin@xxxxxxxxxx> > --- > drivers/usb/storage/sddr09.c | 2 +- > drivers/usb/storage/transport.c | 2 +- > 2 files changed, 2 insertions(+), 2 deletions(-) > > diff --git a/drivers/usb/storage/sddr09.c b/drivers/usb/storage/sddr09.c > index 51bcd4a43690..cb0ae82b4abc 100644 > --- a/drivers/usb/storage/sddr09.c > +++ b/drivers/usb/storage/sddr09.c > @@ -1215,7 +1215,7 @@ sddr09_read_map(struct us_data *us) { > /* > * read 64 bytes for every block (actually 1 << CONTROL_SHIFT) > * but only use a 64 KB buffer > - * buffer size used must be a multiple of (1 << CONTROL_SHIFT) > + * size used must be a multiple of (1 << CONTROL_SHIFT) This isn't a redundant word. There should be a period after the last word ("buffer") on the preceding line. Alan Stern