Re: [PATCH v3 01/10] ima: Rename backing_inode to real_inode

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi Stefan,

On Fri, 2024-02-23 at 12:25 -0500, Stefan Berger wrote:
> Rename the backing_inode variable to real_inode since it gets its value
> from real_inode().
> Suggested-by: Amir Goldstein <amir73il@xxxxxxxxx>
> Co-developed-by: Mimi Zohar <zohar@xxxxxxxxxxxxx>
> Signed-off-by: Stefan Berger <stefanb@xxxxxxxxxxxxx>
> Acked-by: Amir Goldstein <amir73il@xxxxxxxxx>

Thanks for adding me as a co-developer.  The "Co-developed-by" tag needs to be
followed immediately by their "Signed-off-by" tag.  I'll need to move it
immediately before my "Signed-off-by" tag.

Signed-off-by: Mimi Zohar <zohar@xxxxxxxxxxxxx>


[Index of Archives]     [Linux Filesystems Devel]     [Linux NFS]     [Linux NILFS]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux