On Sat, Aug 31, 2024 at 08:29:32PM +0530, Riyan Dhiman wrote: > Rename variable eRFPath to erf_path to fix checkpatch > warning. > > Issue reported in checkpatch: > -CHECK: Avoid CamelCase: <eRFPath> > > Signed-off-by: Riyan Dhiman <riyandhiman14@xxxxxxxxx> > --- > .../staging/rtl8192e/rtl8192e/r8190P_rtl8256.c | 16 ++++++++-------- > 1 file changed, 8 insertions(+), 8 deletions(-) > > diff --git a/drivers/staging/rtl8192e/rtl8192e/r8190P_rtl8256.c b/drivers/staging/rtl8192e/rtl8192e/r8190P_rtl8256.c > index 7061f1cf4d3a..256c19739ad1 100644 > --- a/drivers/staging/rtl8192e/rtl8192e/r8190P_rtl8256.c > +++ b/drivers/staging/rtl8192e/rtl8192e/r8190P_rtl8256.c > @@ -12,7 +12,7 @@ > void rtl92e_set_bandwidth(struct net_device *dev, > enum ht_channel_width bandwidth) > { > - u8 eRFPath; > + u8 erf_path; e stands for enum. We don't like this kind of name. Just call it rf_path. regards, dan carpenter