Re: [PATCH] Staging: rtl8723bs: Rename function SelectChannel()

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, Aug 28, 2024 at 03:04:57PM +0530, vivek t s wrote:
> --- a/drivers/staging/rtl8723bs/include/rtw_mlme_ext.h
> +++ b/drivers/staging/rtl8723bs/include/rtw_mlme_ext.h
> @@ -455,7 +455,7 @@ u8 rtw_get_center_ch(u8 channel, u8 chnl_bw, u8 chnl_offset);
>  unsigned long rtw_get_on_cur_ch_time(struct adapter *adapter);
>  
>  void set_channel_bwmode(struct adapter *padapter, unsigned char channel, unsigned char channel_offset, unsigned short bwmode);
> -void SelectChannel(struct adapter *padapter, unsigned char channel);
> +void select_channel(struct adapter *padapter, unsigned char channel);

This is a pretty horrible name for a symbol in the global namespace, can
you rename it to be more sane for this driver (i.e. put a prefix on it?)

thanks,

greg k-h




[Index of Archives]     [Linux Driver Development]     [Linux Driver Backports]     [DMA Engine]     [Linux GPIO]     [Linux SPI]     [Video for Linux]     [Linux USB Devel]     [Linux Coverity]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [Yosemite Backpacking]
  Powered by Linux