Re: [PATCH] staging: rtl8192e: Fix camel case

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, Aug 21, 2024 at 09:27:30PM -0300, Gustavo Montenari Pechta wrote:
> Fix camel case on variable name to match style convention
> 
> Signed-off-by: Gustavo Montenari Pechta <mrpechta@xxxxxxxxx>
> ---
>  .../staging/rtl8192e/rtl8192e/r8192E_dev.c    | 32 +++++++++----------
>  1 file changed, 16 insertions(+), 16 deletions(-)
> 
> diff --git a/drivers/staging/rtl8192e/rtl8192e/r8192E_dev.c b/drivers/staging/rtl8192e/rtl8192e/r8192E_dev.c
> index 6ef38f4ca17c..14e50acb40b5 100644
> --- a/drivers/staging/rtl8192e/rtl8192e/r8192E_dev.c
> +++ b/drivers/staging/rtl8192e/rtl8192e/r8192E_dev.c
> @@ -240,7 +240,7 @@ static void _rtl92e_read_eeprom_info(struct net_device *dev)
>  	const u8 bMac_Tmp_Addr[ETH_ALEN] = {0x00, 0xe0, 0x4c, 0x00, 0x00, 0x01};
>  	u8 tempval;
>  	u8 ICVer8192, ICVer8256;
> -	u16 i, usValue, IC_Version;
> +	u16 i, us_value, IC_Version;

The "us" stands for unsigned short.  We don't really want that kind of variable
naming scheme in the kernel.  Just call it "value" or think of a better name.

regards,
dan carpenter





[Index of Archives]     [Linux Driver Development]     [Linux Driver Backports]     [DMA Engine]     [Linux GPIO]     [Linux SPI]     [Video for Linux]     [Linux USB Devel]     [Linux Coverity]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [Yosemite Backpacking]
  Powered by Linux