On 3/4/24 15:26, Dorine Tipo wrote:
Align parameters in static void calculate_ofdmr_parameter()
This patch aligns the parameters with the opening parenthesis for better
readability and adherence to coding style guidelines.
Signed-off-by: Dorine Tipo <dorine.a.tipo@xxxxxxxxx>
Hi Dorine,
please use only one Signed-off-by. See output of checkpatch:
WARNING: Duplicate signature
#19:
Signed-off-by: Dorine Tipo <dorine.a.tipo@xxxxxxxxx>
Correct parameter alignment in bool card_update_tsf()
This patch aligns the parameters with the opening parenthesis for better
readability and adherence to coding style guidelines.
Signed-off-by: Dorine Tipo <dorine.a.tipo@xxxxxxxxx>
Align parameters in card_get_tsf_offset()
This patch aligns the 'local_tsf' parameter with the open parenthesis.
This change improves code readability and maintains consistency with coding
standards.
Signed-off-by: Dorine Tipo <dorine.a.tipo@xxxxxxxxx>
Correct parameter alignment in bool card_set_beacon_period().
This patch aligns the beacon_interval parameter with the opening
parenthesis.
This change improves code readability and adheres to coding style
guidelines.
Signed-off-by: Dorine Tipo <dorine.a.tipo@xxxxxxxxx>
---
drivers/staging/vt6655/card.c | 12 ++++++------
1 file changed, 6 insertions(+), 6 deletions(-)
If you have just one patch you do not need a patch series. Omit the
cover letter.
In the description please do not describe what you did. Only write why
you did it.
Look under "git log" of your repo what is good.
Please insert a change history below the --- (You can take it from the
cover letter)
Thanks for your support.
Bye Philipp