Correct parameter alignment in bool card_set_beacon_period(). This patch aligns the beacon_interval parameter with the opening parenthesis. This change improves code readability and adheres to coding style guidelines. Signed-off-by: Dorine Tipo <dorine.a.tipo@xxxxxxxxx> --- drivers/staging/vt6655/card.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/drivers/staging/vt6655/card.c b/drivers/staging/vt6655/card.c index 94784b5c0402..3f807d898607 100644 --- a/drivers/staging/vt6655/card.c +++ b/drivers/staging/vt6655/card.c @@ -321,7 +321,7 @@ bool card_update_tsf(struct vnt_private *priv, unsigned char rx_rate, * Return Value: true if succeed; otherwise false */ bool card_set_beacon_period(struct vnt_private *priv, - unsigned short beacon_interval) + unsigned short beacon_interval) { u64 next_tbtt; -- 2.25.1