Correct parameter alignment in bool card_update_tsf() This patch aligns the parameters with the opening parenthesis for better readability and adherence to coding style guidelines. Signed-off-by: Dorine Tipo <dorine.a.tipo@xxxxxxxxx> --- drivers/staging/vt6655/card.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/drivers/staging/vt6655/card.c b/drivers/staging/vt6655/card.c index 77662056c52c..2fb2b1da9136 100644 --- a/drivers/staging/vt6655/card.c +++ b/drivers/staging/vt6655/card.c @@ -288,7 +288,7 @@ bool card_set_phy_parameter(struct vnt_private *priv, u8 bb_type) * Return Value: none */ bool card_update_tsf(struct vnt_private *priv, unsigned char rx_rate, - u64 bss_timestamp) + u64 bss_timestamp) { u64 local_tsf; u64 tsf_offset = 0; -- 2.25.1